Free Shipping on Everything.
60-Day Money-Back Guarantee | Lifetime Tech Support

SD PROBLEMS WITH COMCAST BOX

TVs & Video Components

TVs & Video Components
Talk about TVs, Blu-ray players, and home theater systems
TVs

SD PROBLEMS WITH COMCAST BOX

This question is answered

Hello and thanks in advance for reading

I am having a problem with Comcast's Motorola HD/DVR box.  I bought a new Samsung LED TV recently and have it hooked up Cable box to Onkyo Tuner (HDMI) toTV (HDMI). 

I set the cable box to overide the 4:3 SD signal to stretch so I can remove the black bars.  It works, until the TV is turned off, at which time the Comcast box reverts to its default settings, including shutting the 4:3 overide back to "off".


Please help......

Chad Jumper
cmjumper@comcast.net

Verified Answer
  • Does the Onkyo receiver you are using have a scaler that allows you to tell the receiver what resolution to output? For that matter, what Onkyo reciever are you using?

    If there is a setting that lets you change the output resolution (ie page 83 of this manual), set it to "Through".

    Also take a look at the OSD setting (page 80 of the same manual as above) and set "Immediate Display" to OFF and see what happens then. I just don't know of anything else that would interact with the HDMI signal and cause this.

    Shawn

All Replies
  • Turn off all HDMI control functions in all of the equipment.

    In the TV it is called Anynet+ (HDMI-CEC). Make sure everything regarding this feature is off.

    In the Onkyo (if it has it) it is called HDMI Control (RIHD). Make sure everything regarding this feature is off.

    Without knowing the model of the cable box, I can't give you any specifics, but check it's menus and make sure the HDMI functions are off.

    If it's still resetting, it may simply be a function of the cable box that you cannot defeat.

    Shawn

  • Shawn

    Thanks for the response. 

    I turned off the Anynet + in the Samsung LED, turned of the RIHD in the Onkyo tuner and no change.

    The tuner is a Comcast-Issued Motorola HD/DVR, I believe model # 6400 series

    I have since hooked HDMI directly from cable box to TV and the stretch and other user functions are NOT resetting now. 

    So I guess it is something in the Onkyo, but I have turned off all RIHD settings.  I am at a loss.

    I have put sound to the Onkyo with optical cable.  No a-v syncing issues I have noticed. 

    I would still like to figure out what was causing the Cable Box settings to re-set, so I could use the tuner for HDMI switching rather that swithcing inputs on the TV. 

    Am I losing sound quality with optical vs HDMI as a source for audio?

     

    Thanks again and have a great weekend

    Chad

  • Does the Onkyo receiver you are using have a scaler that allows you to tell the receiver what resolution to output? For that matter, what Onkyo reciever are you using?

    If there is a setting that lets you change the output resolution (ie page 83 of this manual), set it to "Through".

    Also take a look at the OSD setting (page 80 of the same manual as above) and set "Immediate Display" to OFF and see what happens then. I just don't know of anything else that would interact with the HDMI signal and cause this.

    Shawn

  • Shawn

     

    It is the Onko tx-sr607.  I will look at the OSD setting when I get home.  I know I have tried the output resolution in every option with same result.

    I even tried a different Motorola HD/DVR box from another room (that works perfect and maintains settings) and the user settings reset as soon as I hooked it up and TV was powered off.

    Thanks again and I will keep you posted. Have a great weekend.

     

    Chad