Free Shipping on Everything.
60-Day Money-Back Guarantee | Lifetime Tech Support

Kicker ZX400.1 protection mode on high volumes

Car Audio, Video, & GPS

Car Audio, Video, & GPS
Talk about stereos, navigation, amps, subs, and all things car audio

Kicker ZX400.1 protection mode on high volumes

This question is answered

Hello,

Happy to find the forum.  I have a Kicker ZX400.1 amp powering a 12" Kicker CVR dual 4ohm sub.  I used 8 gauge wiring and it is grounded to the negative battery terminal (my battery is in my trunk).

Whenever the radio is turned up and there are harder bass hits, the sub goes into protection mode.  It does not matter if the car is running 1 minute or 1 hour.  It is fine at lower volumes.  The gain is set at less than half and everything else seems on par.  The sub is wired correctly.

Could it be the 8 gauge wiring?  Any suggestions?

thank you

Verified Answer
  • I emailed Kicker (and unfortunately do not have my warranty info)....maybe they can do something.

    I am going to check all connections, etc... first then.

    I believe the amp will take up to 2 gauge wire.

All Replies
  • Does the amp get hot when at higher volumes? How long is the wire for your ground to the battery and the battery to a ground? I'm thinking that may be where your problem lies. If it's more than 3 feet combined that is almost defiantly the problem. I doubt the 8 gauge is the problem but it could be especially if it's corroding. Check the wire front to back for signs of corrosion. If you find any I would personally upgrade to 4 gauge if the amp can fit it. That way if you ever want to upgrade in the future it will be easy. Plus you will no that the amp will never be starving for power because of the wire. 

    GMC Sonoma, JVC KD-A95BT, 2 Pioneer TS-D601P in doors, 2 Pioneer TS-G4644R in dash, 2 JL W3v2-D2 10 inch subs, Lightning Audio B4.250.2, Soundstream TX1.1300D

  • Thanks for replying.

    The amp actually shut down yesterday right before I got to work and I felt it and it was cool.  Not hot at all.

    The wire leading to the negative battery terminal is about 2 feet long.  The ground off of the negative battery terminal is about 2 feet.

  • Hmm, that ground shouldn't be a problem but if I were you I'd try grounding the amp to the frame and see if that fixes it. But I would still check the wires for corrosion especially at the battery.

    GMC Sonoma, JVC KD-A95BT, 2 Pioneer TS-D601P in doors, 2 Pioneer TS-G4644R in dash, 2 JL W3v2-D2 10 inch subs, Lightning Audio B4.250.2, Soundstream TX1.1300D

  • sounds good.

     

    thanks again. I am going to pickup a 4 gauge wiring kit as well just to be safe and rerun my wires.

  • Running 4 AWG was a suggestion which I would do but I would check everything else first before doing that. The problem could be the amp. Plus you don't need a whole kit just some 4 AWG wire which would be cheaper than a kit. I recommend Tsunami but any pure (oxygen free) copper wire will work. The other thing is the 4 AWG may not fit in the amp. I can't check cause I'm in class but you need to check that first other wise it will be all for nothing.

    GMC Sonoma, JVC KD-A95BT, 2 Pioneer TS-D601P in doors, 2 Pioneer TS-G4644R in dash, 2 JL W3v2-D2 10 inch subs, Lightning Audio B4.250.2, Soundstream TX1.1300D

  • The wire gauge shouldn't be the issue, but I don't see anything wrong with the setup, so I'm not sure what is.

    Hope This Helps!!!

    Anyone else have suggestions?

    2002 Ford Focus JVC KD-A815 Sony CDX-GT410u Sony XT-100HD HD Tuner Stock speakers, no amp, no subs

  • I emailed Kicker (and unfortunately do not have my warranty info)....maybe they can do something.

    I am going to check all connections, etc... first then.

    I believe the amp will take up to 2 gauge wire.

  • joey0480
    I am going to check all connections, etc... first then.

    Good idea.

    joey0480
    I emailed Kicker (and unfortunately do not have my warranty info)....maybe they can do something.

    How old is the amp? How long have you had it? You'll be able to find out if it's still under warranty by just looking up the manual and checking the warranty period.

    GMC Sonoma, JVC KD-A95BT, 2 Pioneer TS-D601P in doors, 2 Pioneer TS-G4644R in dash, 2 JL W3v2-D2 10 inch subs, Lightning Audio B4.250.2, Soundstream TX1.1300D

  • joey0480

    I emailed Kicker (and unfortunately do not have my warranty info)....maybe they can do something.

    I am going to check all connections, etc... first then.

    I believe the amp will take up to 2 gauge wire.

     

    You took the words out of my mount.  I was going to recommend contacting Kicker for troubleshooting suggestions.

    Please let us know what you find out.

  • Since we haven't heard back from you joey0480, I'll assume that by emailing Kicker you were able to come to a conclusion.  Feel free to share your solution if you have the time.